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Word 2007:  The Basics 
 
 

   Microsoft Office button           Quick Access Toolbar 
  
Tabs: 
 

Commands 
 

Groups of 
actions:  

Click down-arrow for more commands    

1. The Ribbon: 
a. The Microsoft Office Button provides access to opening new and previous documents, saving, 

printing documents, and Word options 
b. The Home tab provides the most used formatting commands 
c. The Insert tab provides access to inserting a table, picture, clip art, hyperlink, and etc. 
d. The Page Layout tab provides access to altering margins, columns, borders, and etc. 
e. The Review tab provides access to spell check, Thesaurus, and etc. 
f. The Get Started tab provides several online resources for learning to use Word 2007 
Tip:  Double click on the active Tab & all tabs will minimize; click on any tab and tabs will fully display 
and minimize again; double click on a tab and tabs will fully display all the time. 

2. Quick Access Toolbar: 
a. Click on down arrow on far right of toolbar; customize window appears 
b. Click on items to be added; click on checkmarks to delete associated items 
c. Click on More Commands for additional items to add to the toolbar 

 

3. Bottom Window Panel Features: 
a. Note to the far left the Page info and the Word count. 
b. Click on Proofing icon to identify and resolve proofing errors in the current document   
c. Note the View option icons towards the right; hover over each one to show its function; the first 

icon is the one mostly used, though the second and last icon can be useful 
d. Zoom feature:  allows easy zooming document in and out 

i. Click slider left & right to decrease & increase zoom 
ii. Page will automatically resize as slider is moved 

 
4. Saving a Word Document 

a. Click on Microsoft Office Button; select Save 
b. A document created in Word 2007 will be saved with .docx as the extension (older version 

documents are saved with .doc as the extension) 
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5. Opening Documents from Previous Versions: 
a. Word 2007 will open documents from all previous 

versions of Word, i.e, a  .doc document 
b. Documents will open in Compatibility Mode 
c. When editing these documents, many new 2007 

features will not be available 
d. Doing a Save will not change the document to the 

new file format:  .docx 
 

6. Converting Older Documents to Version 2007: i.e., .docx 
a. Open a Word document from a previous version, i.e.,  .doc  ; it will open in 

Compatibility Mode 
b. Click on the Microsoft Office Button 
c. Select Convert; a message will appear explaining the conversion issues 
d. Click OK; document will be converted to a Word 2007 document, i.e.,  .docx 

 
7. Sharing Word 2007 Documents 

a. When a person without Word 2007 opens a .docx 
document, a message will appear 

b. If the person has Office 2000 or 2003, they can click Yes and 
a converter will be downloaded and the document can be 
viewed and edited, though it may appear a little different 

c. The older version of Office needs to be updated with the 
latest patches in order for converter to work.  

8. Save as a PDF (Portable Document Format) 
a. With document open, click on Microsoft Office Button and click on Save As…; select PDF 
b. Navigate to destination of PDF, and name of document; click Publish 
c. Wait, and PDF document will appear 

9. Saving a Word 2007 Document as a Previous Version 
a. With the Word 2007 document open, click on the 

Microsoft Office Button 
b. Click on the down-arrow next to Save As… 
c. Select the Word 97—2003 Document option 
d. The document will be saved as a  .doc  document that 

i. A warning may appear saying that any new 
features of Word used in the document will be 
seen but cannot be edited 

ii. Click OK and document will be saved as  .doc and 
can be opened by anyone with a previous version 
of Word 
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10. Get Started  

a. Click Get Started tab  
b. Click Interactive Guide, Start the Guide to show where commands in Word 2003 are located in 

Word 2007; this can be very helpful to find tool locations; click Start the Guide 
c. Click Up to Speed with Word 2007, go through series of audio/visual lessons; get instruction on 

basics of Word 2007; can be very helpful in getting an overview of main features of Word 2007 
d. Click Word 2007 Overview or Get up to Speed with Word 2007 to view videos; these use a 

business context for using Word; click Play Demo 
e. Click Discuss Word 2007 to read questions and responses by others using Word 2007, and other 

online resources 
f. Click Training; under 2007 Office System Courses, click on Word 2007 to access the many feature-

specific courses; these can be very helpful to learn specific Word skills 
g. Click Video Demos; click 2007 Office System tab; click Word 2007 to access feature-specific videos; 

these are more business related; may relate to other Office applications 
h. Click Word 2007 to access the Help Table of Contents for a variety of general problems 

 
TIP:  When in doubt about how to do something, try right-clicking and see if a menu of options appears 
TIP:  Click on the ? in upper right hand corner of the Word window; use key-word search or click on topic 
 

 
 

Using Ribbon/Tab Functions 
 

1. Home tab:  Clipboard group 
a. Highlight, cut, copy and paste text can be used by: 

i. Using Ctrl/X (cut), Ctrl/C (copy), and Ctrl/V (paste) 
ii. Right clicking on highlighted text and selecting Cut, Copy or Paste 

b. Click and drag highlighted text to another location; text will move from one location to the other 
c. Hold down Ctrl key on highlighted text and drag to another location; text will copied; it will appear 

in both locations 
 

2. Home tab:  Font group 
a. Highlight text; click big A or little A to easily change font size 
b. Use upper right button to remove all formatting 
c. Use lower right buttons for color Highlighting and Font Color 
d. Click on bottom right arrow to display old Font window 
e. Previewing Fonts and Sizes 

 

i. Double click on a word (the word highlights), or triple click on a word (and the whole 
sentence or paragraph will highlight) 

ii. On the Home tab click the down arrow by the Font name, hover over a desired font and 
note that the highlighted text will display in that font 

iii. Click on the font size down arrow, hover over a desired size and note that the highlighted 
text will display that font size 
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f. Mini toolbar:  this makes formatting text commands more instantly available 
i. Enter a word 

ii. Highlight the word and put the 
cursor over the highlighted word 

iii. The mini toolbar will appear 
iv. Move cursor over mini toolbar 

and it will become active 
v. Select desired commands 

 

3. Home tab: Paragraph group 
a. The familiar Bullet and Numbering icons are there; click the 

down arrows to customize them 
b. Spacing icon is on middle of bottom row 
c. The Fill and Borders icon are showing 
d. Click on bottom right arrow to display old Paragraph window 
 

 

4. Home tab: Editing group 
a. Click on Find; enter a word or phrase, and click Find in, and select desired place 

i. Click More>> and select desired options 
ii. Click Find Next to find the word or phrase elsewhere 

b. Click on Replace to find word(s) and replace it with word(s) 
i. In Find what box, enter word(s) to be found 

ii. In Replace with box, enter word(s) to replace word(s) that are found 
iii. Click Replace to find and replace one at a time, or click Replace All to replace all found 

words 
 
5. Insert tab:  Pages group 

a. Click down arrow by Cover Page and select desired design 
i. Click in text areas and enter desired text 

ii. Click in white spaces and enter desired text 
iii. Click on areas and move, change or delete them 

b. Click on Blank Page to insert a blank page in document 
c. Place cursor in document where page break is desired; click Page Break; cursor will appear on new 

or next page 
 

6. Table Tools tab: appears only when table selected 
a. Click on Insert tab; click on Table; drag to identify rows and columns 
b. Click in any cell; Table Tools tab appears, with Design and Layout tabs 
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7. Picture Tools tab: appears only when image selected 
a. Click on Insert tab, click on Picture or Clip Art 
b. Navigate to picture file or enter search word for piece of clip art 
Tip: For additional clip art: 

• at bottom of clip art panel, click on Clip art on Office Online 
• scroll to Browse Clip Art Galleries 
• click on category; click in box to select clip art 
• click Download link along left column 
• selected clip art will download to computer for future use  

 

c. Click on picture or clip art to highlight it and an additional Picture Tools tab appears with 
associated commands for text wrapping alternatives and variety of editing commands 

i. Click on Format tab 
ii. Click on desired tools to Adjust the picture/graphic 

1. Brightness, Contrast, and Recolor 
2. Compress the picture/graphic: make it take up less memory 
3. Change Picture; swap existing picture with another one 
4. Reset Picture: after changes have been made, reset picture to what it was originally 

iii. Click on Picture Styles to set a variety of borders and such to the picture/graphic 
1. Click down arrow to right of picture frames to view entire selection 
2. Click on desired frame/style 
 

Tip:  Hover over a picture style and see how it affects the picture in the document 
 

iv. Click on desired tools to Arrange the picture/graphic; click on picture (Arrange tools are 
also available in the References tab) 

v. Click on Position and click on desired page-position 
vi. Click on Text Wrapping and select how picture will work with the text 

vii. When working with Multiple pictures, if pictures are overlapping, select a picture; use the 
Bring to the Front and Send to the Back to control how pictures are displayed 

viii. Click on desired tools to Size the picture/graphic 
ix. Click on Crop to crop the picture 
x. If specific picture size is desired, enter the exact Height and Width and picture will conform 

 
Tip: To add picture caption, right click on picture, select Insert Caption; enter desired caption, click OK 

 
8. Insert tab: Links group, Hyperlink 

a. Creating a Hotlink (text that is a hyperlink 
to a webpage, another doc, etc.) 

i. Highlight text that will be hot-
linked 

ii. Click Hyperlink; along left side 
select where link will go 

iii. Enter URL for web address; click OK 
b. The URL can be entered directly in Word; 

begin with http:// or www. and leave add 
a space after it  
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9. Insert tab:  Text group 
a. Click on Text Box; select desired type; text box will appear on Word page 

i. Note Text Box Tools and Format tabs, providing many useful commands 
ii. Click to highlight text in text box, and enter desired text 

iii. Move cursor on outline of box, click and drag box to desired location; use the Arrange tools 
to position the text box as desired 

iv. Use corner and midline handles to resize box 
b. Click on WordArt; select desired decorative text; Edit window opens 

i. Enter desired text; highlight & set font, size & style; click OK; text appears on Word page 
ii. Note Word Tools and Format tabs appear, providing many useful commands to alter text, 

use Effects, and Arrange the WordArt box 
 

10.  Insert tab: Symbols group 
a. Click on down arrow next to Equation for a list of popular math and science equations; select 

desired equation and it will show on the Word window. 
 

Note:  Equation Tools and Design tabs appear, providing many additional tools for creating and 
structuring equations 
 

b. Click on Symbol, and then select desired symbol; appropriate symbol will appear on Word page 
i. For additional symbols, click on More Symbols; scroll and double click on desired symbol 

ii. Change font to look at additional symbols 
iii. Selected symbol will appear in Word document AND on symbol list 

 

11.  Page Layout tab: Page Setup group 
a. Margins:  Click on Margins icon and select amongst pre set options 
b. Orientation:  click down arrow to select Landscape orientation 
 

12.  Page Layout tab: Page Backgrounds 
a. Click Page Color; roll over colors to see previews; click on desired color 
b. Click on Fill Effects to access Gradients, Textures, Patterns and Pictures  
c. Click Page Borders; window appears 

i. Select desired Setting 
ii. Select the Style of the border lines 

iii. Select the Color of the border lines 
iv. Select the Width of the border lines 
v. Select the desired Art, if any, for the border 

vi. Select if border is to be applied to a section, or 
the  whole document 

vii. Click OK 
 

Tip: Click Horizontal Line if a simple one is desired  

13.  Review tab:  Spelling & Grammar   
a. Click Spelling & Grammar icon; spell check will begin 
b. Right-click on text with squiggly lines for editing 

suggestions  

 


